04 Fel och Buggar

Varför så segladdat?

2011-04-27 22:10 #0 av: Aetlun

Jag har sökt svar på min fråga på söktjänsten, men verkar inte hitta något konkret, eller så är jag bara blind ikväll. :P :) Ni får hemskt gärna rätta mig om jag har fel.

Jag upplever att Ifokus har blivit fruktansvärt(!) tungladdat sen alla nya uppdateringar och designändringar har genomförts. Det märks att datorn får jobba ytterst hårt med all infromation - när jag ska ladda upp bilder tar det en halv evighet om det ens fungerar.

Jag sitter med Firefox som internetläsare, vägrar använda IE. Jag hade inga som helst problem med ifokus i Firefox tidigare, men nu är det nästan så att jag drar mig ifrån att överhuvudtaget logga in här. Vilket jag självklart inte vill, jag är medlem på många av sajterna här, som jag verkligen trivs i. Men som sagt så tröttnar man på att behöva sitta och vänta så embarligt länge varje gång man är här. :(

Hoppas någon kan hjälpa mig lösa det här problemet.

För övrigt har jag svårt att välja grupp för det här inlägget - ligger den fel vill jag ha hjälp att flytta det rätt.

Mvh

/Therese

Anmäl
2011-04-27 22:24 #1 av: AnneN

Vilken version av firefox har du?

Vad har du för internetuppkoppling?

 

Jag använder Firefox 4.0 och har bredband 100/100 och för mig är det inga problem alls med att något är segt.

/Mvh Anne
~Sajtvärd på Blandrashundar ~Medarbetare på Support
Hundägare i Norrbotten? Välkommen till oss på Hundhuset!

Anmäl
2011-04-27 22:48 #2 av: [YlvaP]

Har inte heller problem med iFokus. Den är snabbare än förut. Använder också FF4.

MVH Ylva / Wai-san
Vardagsbloggen
Medarbetare på Sommar och Scrubs.

Anmäl
2011-04-29 17:35 #3 av: Aetlun

Jag tackar för hjälpen. Visade sig att jag tuggade på med version 3.16.6 av firefox fortfarande. Löste det snabbt med en uppdatering och vips så flyger sidorna förbi när jag är här igen.

Önskar en glad Valborg!

=)

Anmäl
2011-04-29 17:37 #4 av: [YlvaP]

Åh vad bra. :D

MVH Ylva / Wai-san
Vardagsbloggen
Medarbetare på Sommar och Scrubs.

Anmäl
2011-05-19 16:36 #5 av: penphotography

Jag har några medlemmar på körning som klagar på att sidan är så fruktansvärt seg att de inte orkar surfa där. Är det något ni kan göra något åt?

Jag har frågat vilken/vilka webbläsare de använder men inte fått något svar än.

Stundtals upplever även jag att det finns en del problem. Tex när man ska klicka på skicka. Ofta får jag klicka flera gånger innan något hände. Kluringarna är också väldigt sega (oavsett om det är bilder med eller ej).
Jag surfar med Safari och Chrome.

~Penna~

Medarbetare på Körning iFokus

Anmäl
2011-05-19 16:50 #6 av: Niklas

Det du beskriver att publiceraknappen inte alltid reagerar har vi på listan över saker att titta på.

Kluringarna har jag inte upplevt är långsamma. Är de alltid långsamma för dig? Jag använder Chrome och ibland Safari av senaste versionerna.

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl
2011-05-19 18:03 #7 av: penphotography

Kluringarna är ofta långsamma, ja. Använder också senaste versionerna av Safari och Chrome.

~Penna~

Medarbetare på Körning iFokus

Anmäl
2011-05-19 18:51 #8 av: ANNIA

När det gäller skicka-knappen oavsett om det är i en kluring eller skicka inlägg eller vad det är, så verkar det skilja vart på knappen man trycker. Hur jag nu ska förklara. Musmarkören är ju som en hand.

Håller jag hela handen mer mitt på knappen så är det lite av lotteri om det går iväg första gången.

Håller jag den lite uppåt så knappen så att säga verkar tryckas uppåt så är det ännu mer av lotteri.

Däremot om jag håller handen mer nertill så jag mer trycker med bara fingret så funkar det bäst. Inte till 100% men i alla fall bäst.

Sen också att det verkar bero på hur hårt man trycker. Lite lite för löst så går det inte iväg.

Och det lilla jag testat så gäller det i alla webläsare för mig.

A Minute to learn, never a master.
That´s life.

 

Anmäl
2011-05-19 20:49 #9 av: Niklas

#8: Hur menar du att du trycker löst och hårt? Är det med pekskärm eller mus?

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl
2011-05-19 20:54 #10 av: ANNIA

Med musen.  Att om jag verkligen trycker på knappen så går det oftare iväg än om jag bara klickar till. Vet inte hur jag ska förklara.

A Minute to learn, never a master.
That´s life.

 

Anmäl
2011-05-19 21:19 #11 av: penphotography

#10 så upplever jag det också.

Hade inte tänkt innan på vart på knappen jag klickar. Testade din teori och det stämmer.

~Penna~

Medarbetare på Körning iFokus

Anmäl
2011-05-20 07:33 #12 av: [mia-38]

Här är det med segt.
Kör med senaste av FF.

Händer ibland inget alls förräns reklamen på högersidan laddat klart. Sidan kan låsa sej och då får man vänta och vänta.
Funktionen "Olästa" är också segt. Går snabbare att scrolla ner dit man ska.

PM kan ta tid att få iväg.

Men här har det alltså varit segt bra länge nu och blir inte bättre.

Har 100/100 i bredband.

Medarbetare på OF och Cancer.

Anmäl
2011-05-20 07:55 #13 av: [WX5]

Jag upptäckte att iFokus blev jättesegt med den senaste FF4.0.1 så jag har tillfälligt gått över till Chrome där iFokus går mycket snabbare.

MVH Emilia

Sajtvärd på Åland. Söker medarbetare, PM vid intresse.
Medarbetare på Kost, Öl och Social fobi.

Anmäl
2011-05-20 10:55 #14 av: Niklas

#10: Menar du alltså att du håller musknappen intryckt snarare än bara klickar?

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl
2011-05-20 13:36 #15 av: ANNIA

Ja det blir väl lite bättre beskrivning.

A Minute to learn, never a master.
That´s life.

 

Anmäl
2011-05-20 15:26 #16 av: Niklas

Okej.

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl
2011-05-20 15:31 #17 av: AnneN

#10 Har du testat byta batterier i din mus? Jag vet att då jag börjar ha dåligt med abtterier så får jag trycka hårt och/eller flera gånger innan den reagerar

 

/Mvh Anne
~Sajtvärd på Blandrashundar ~Medarbetare på Support
Hundägare i Norrbotten? Välkommen till oss på Hundhuset!

Anmäl
2011-05-20 16:35 #18 av: ANNIA

Det är nya batterier. Och jag har lika på båda mina datorer. Dock är firefox något bättre på vista än XP. Men safari, chrome och IE8 märker jag ingen skillnad.

Klickar jag nertill på skicka-knappar så funkar det bäst.

A Minute to learn, never a master.
That´s life.

 

Anmäl
2011-05-20 21:36 #19 av: [AlvarZ]

"12 Troligen något övernatuligt du råkat ut för.

"känn in " "känn av" så slipper du ställa frågor.

Anmäl
2011-05-20 21:43 #20 av: [mia-38]

#19 Vad menar du?

Medarbetare på OF och Cancer.

Anmäl
2011-05-20 21:52 #21 av: [AlvarZ]

#20 Segar det på..?

Anmäl
2011-05-20 21:54 #22 av: [mia-38]

#21 Har du nåt otalt med mej kan du ta det via PM tack.

Medarbetare på OF och Cancer.

Anmäl
2011-05-20 22:16 #24 av: [mia-38]

#23 Ta det via PM om du vill klaga på mej som värd. Du verkar ju ha nåt otalt med mej eftersom du ger dej på mej här inne.
Men detta är en tråd om seghet inte om att klaga på värdar.

 

Medarbetare på OF och Cancer.

Anmäl
2011-05-20 22:32 #25 av: UlrikaD

Jag får hålla med det här med att klicka på musen. Om man tar i och klickar "med våld" i stort sett så funkar det. Klickar man bara lätt så händer absolut ingenting.

Man får verkligen ta i ordentligt, eller klicka fyra-fem gånger på raken för att det ska fungera.

Jag har provat tre olika musar och nya batterier i alla. Och det är enbart på ifokus det är så svårt att få iväg meddelanden.

Anmäl
2011-05-20 22:46 #27 av: UlrikaD

#26 Och hur var detta väsentligt i den här tråden?

Anmäl
2011-05-20 22:49 #28 av: [mia-38]

#26 ??????

Medarbetare på OF och Cancer.

Anmäl
2011-05-20 23:20 #29 av: [Vivvis]

Obo

 

Anmäl
2011-05-20 23:37 #30 av: AnneN

Håll er till trådens ämne! Allt annat får ni sköta via PM!

/Mvh Anne
~Sajtvärd på Blandrashundar ~Medarbetare på Support
Hundägare i Norrbotten? Välkommen till oss på Hundhuset!

Anmäl
2011-05-21 00:43 #32 av: [AlvarZ]

#30 Det är bättre om du orkar fundera, orden försvinner inte för att du tar bort dom just här, mina.

Anmäl