07 Skriva

Fel formaterat - klippa/klistra problem.

2011-06-03 09:53 #0 av: Demonen

Eftersom iFokus inte använder ett standard textarea eller något annat som min browser (Chrome) tycker är ett skrivfält så fungerar inte den inbyggda stavkontrollen.  Jag är norrbagge och behöver stavkontroll för att mitt skrivande skall bli läsbart.
Alltså får jag skriva någon annan stans, och sen klippa och klistra lite.

Problemet är, som ni ser, att när jag klistrar blir det inte så bra när det klistras så.

En <pre> tag? Kanske även en <tt> tag? Det blir inget bra i alla fall.
Anmäl
2011-06-03 11:21 #1 av: ElLobo

Ett problem som dök upp tidigare i veckan, tillsammans med andra buggar och fel, bl a bilder i artiklar.

Men tittar man på html-koden så finns <pre>-taggen med. Om man skriver vanliga inlägg (inte artiklar) och väljer Hantera, och om man är snabb, så hinner man ta bort <pre>-taggen i början när texten visas html-kodad. Då blir det som vanligt.

Jag hoppas dock att killarna i iFokus-teamet får kontroll på alla dessa konstigheter som dök upp här i onsdags.

 

 

Anmäl
2011-06-03 11:59 #2 av: Demonen

Haha, jag är inte tilrekligt snabb, eller jag behöver en segare dator...

{#emotions_dlg.tongue_out}

Anmäl
2011-06-03 12:56 #3 av: ElLobo

{#emotions_dlg.smile}

Anmäl
2011-06-03 14:52 #4 av: Erik

Det är texteditorn som trilskas. Den nya versionen på andra sätt än den gamla, tydligen.

Ska se om vi kan hitta ett alternativ. Om inte annat ska vi väl åtminstone kunna trolla fram en "lightversion" som använder ett vanligt textfält.

-- erik

Anmäl
2011-06-03 15:07 #5 av: Demonen

Ja tack, snälla!

Anmäl
2011-06-03 15:15 #6 av: ElLobo

#4: Låter jättebra!

 

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.