01 Information

Google ökar lagringsutrymmet x3

2013-06-20 19:28 #0 av: deeman

Google ökar på sitt lagringsutrymme med x3 gånger.
Nu kan du njuta av hela 15Gb mot tidigare 5gb. :-)


Mer lagringsutrymme hos Google

Daniel, Värd: Datorn i Fokus. Medarbetare: Webbprogrammering iFokus.


Anmäl
2013-06-21 06:35 #1 av: Emo

Länken ska se ut så här:

http://www.datorkonsulten.com/2013/06/mer-lagringsutrymme-hos-google.html

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-06-21 11:50 #2 av: bamse6311

Numera så får man tack och lov mer och mer utrymme i molnen lite överallt.

Jag har skydrive och hade den redan innan och där har jag 25 GB och där har jag i huvudsak mina vanliga kamerabilder.

På Dropbox hamnar mina mobilbilder och de behöver man ju inte ens ladda upp. Så fort man tagit en mobilbild så överförs den dit automatiskt via wifi så man behöver inte ens tänka på det.

Jag har även Drive dit jag också lägger en hel del bilder.

Har dock än så länge inte använt något moln till mina dokument men får väl se till att få över även de till skydrive eller något annat.

Trevlig midsommar alla.

Bästa hälsningar,
Bertil

Anmäl
2013-06-22 21:01 #3 av: deeman

#1 Snarare så här :
Mer lagringsutrymme hos Google

 

Men tack för korr. i adressen Skämtar

Daniel, Värd: Datorn i Fokus. Medarbetare: Webbprogrammering iFokus.


Anmäl
2013-06-23 06:29 #4 av: Emo

#3 Varför tycker du det är bättre att få en sådan här bild, när man klickar på ditt länkförslag i #3?

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-06-23 07:29 #5 av: bamse6311

@#4 Emo

Klickade också på länken.

Bästa hälsningar,
Bertil

Anmäl
2013-06-23 08:59 #6 av: Emo

#3 deeman, att jag lade in hela länken var för att visa dig att adressen måste vara rätt.

Den adress du hänvisar till i din länk i trådstarten, ser ut så här:

http://http//www.datorkonsulten.com/2013/06/mer-lagringsutrymme-hos-google.html

Den fungerar inte. Du kan inte hänvisa till något som börjar med 
http://http//www

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-06-23 18:49 #7 av: deeman

Får samma typ av länkfel oavsett vad jag gör, sorry trodde det fungerade, gick bra vid postningstillfället dock.

Jag vet mycket väl att det inte fungerar att länka så, men av någon anledning blev http:// dubbelt. 

Men no big thing..., min poäng var dock bara att jag ville länka med en titel hellre än med en lång adress. 

Men något är galet, länken nedan(1) är kopierad och inklistrad:

1) (Fungerade länk)
http://www.datorkonsulten.com/2013/06/mer-lagringsutrymme-hos-google.html

2) 
Dock när man skriver en titel som denna Google ökar lagringsutrymmet och vill länka den titeln, till länken ovan (1) så pekas den länken fel slutligen fel - närmare bestämt till(3): 

3)
http://support.ifokus.se/discussions/http//www.datorkonsulten.com/2013/06/mer-lagringsutrymme-hos-google.html

Daniel, Värd: Datorn i Fokus. Medarbetare: Webbprogrammering iFokus.


Anmäl
2013-06-23 19:25 #8 av: Emo

#8 Min poäng är att det är bättre med en korrekt adress, som leder dit den ska än något som inte fungerar. Vitsen med en hel adress är att alla kan se vad det handlar om. Inte alla kollar det annars.

Om man inte vet hur man gör en snygg och korrekt länk, så är det bättre att bara kopiera adressen.

Nästa gång du försöker använda symbolerna i listen, så kanske du kommer ihåg att markera texten i rutan, så att du inte får med http två gånger. Lägger du in adressen efter texten i rutan och adressen redan innehåller http, så blir det som det blev i ditt första försök (det i trådstarten).

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-06-23 20:51 #9 av: Hanna

Första länken ser ut såhär för mig.. http://www.mywot.com/en/scorecard/http.com?utm_source=addon&utm_content=rw-viewsc

Alltså visar knallrött på allt som går.

Edit: Och nu fungerar den inte alls. Lipar

Anmäl
2013-06-23 21:02 #10 av: deeman

#9 skönt att höra att det inte bara är jag som har problem. Märke jsut också av att allt rödmarkeras, har även upptäckt att det fungerar inte att logga in med Google Chrome?

Man kommer inte åt att skriva in uppgifter i inloggningsrutan.

Daniel, Värd: Datorn i Fokus. Medarbetare: Webbprogrammering iFokus.


Anmäl
2013-06-23 21:19 #11 av: deeman

#8

Min poäng är att det är bättre med en korrekt adress, som leder dit den ska än något som inte fungerar. Vitsen med en hel adress är att alla kan se vad det handlar om. Inte alla kollar det annars.

Hmm. hur tänker du nu, adressen är ju rätt från början egentligen(när man klistrar in den), felet i länken sker efter publiceringen?

Om man inte vet hur man gör en snygg och korrekt länk, så är det bättre att bara kopiera adressen.  

Ja det kan man men vad som är snyggt eller korrekt kan tyckas olika, och fungerar olika i olika sanmanhang - en del föredrar att se hela adressen, och för andra spelar det ingen roll. Men i detta dilemma ganska oviktigt. En snygg länk för mig är när man skriver och länkar en titel hellre än att skriva ut en hel adress men det är klar inte alltid korrekt det heller. Men det verkar ju som sagt inte fungera helt ordentligt i detta nu, kan kanske bero på den browser(Opera) jag använder i detta nu.

Nästa gång du försöker använda symbolerna i listen, så kanske du kommer ihåg att markera texten i rutan, så att du inte får med http två gånger. Lägger du in adressen efter texten i rutan och adressen redan innehåller http, så blir det som det blev i ditt första försök (det i trådstarten).


Ja fast det är ju just det att jag lägger INTE in adressen med dubbelt http, - det ligger kvar på något sätt trots justering. JAg har provat alla olika former men problemet är detsamma.

Daniel, Värd: Datorn i Fokus. Medarbetare: Webbprogrammering iFokus.


Anmäl
2013-06-23 22:07 #12 av: annia1

Jag tar alltid bort det http:// som står i länkrutan innan jag klistrar in den adress jag vill länka till. Det funkar för mig oavsett webbläsare.

Vill du diskutera politik och andra samhällsfrågor.
Kika då in på debatt

Anmäl
2013-06-23 23:14 #13 av: deeman

#12 se #11


Säkert iFokus, browsern Opera eller något annat som spökar för mig.

Daniel, Värd: Datorn i Fokus. Medarbetare: Webbprogrammering iFokus.


Anmäl
2013-06-23 23:52 #14 av: annia1

Jag såg det du skrev. Men för mig funkar det även i opera. Jag har två olika datorer vista och win7.
På båda har jag firefox, safari, chrome, opera och sen IE9 (vista) IE10 (win7) och för mig funkar det bara jag tar bort http:// så jag vet inte varför det inte funkar för dig.


Vill du diskutera politik och andra samhällsfrågor.
Kika då in på debatt

Anmäl
2013-06-24 08:12 #15 av: deeman

Inte jag heller, samma länk är postad på samma sätt på forumet "Bloggande" och under "Ditt senaste inlägg", #60.


Men som sagt, något är galet:
Jag kan inte logga in på iFokus med browsern Google Chrome.
All text blir rödmarkerad när man skriver i textrutan.

Har inte orkat kolla närmare på det här om det hjälprer att rensa webbbläsarnas cachemine...återkommer...


Daniel, Värd: Datorn i Fokus. Medarbetare: Webbprogrammering iFokus.


Anmäl
2013-06-24 09:18 #16 av: Emo

#11 Citat: "Hmm. hur tänker du nu, adressen är ju rätt från början egentligen(när man klistrar in den), felet i länken sker efter publiceringen?"

Hur jag tänker? Jag tänker att om jag vill länka, så ska den som klickar på länken (antingen det är en lång länkadress eller ett blåmarkerat ord) komma till avsedd adress.

Om det vid min kontroll inte fungerar, så ändrar jag tills det att allt ser ut som det ska och/eller fungerar som det ska.

Eftersom din "länk" i trådstarten inte fungerade, så lade jag in en fungerande som service till dem som eventuellt ville läsa om det du skrev.

Nytt citat: "Ja det kan man men vad som är snyggt eller korrekt kan tyckas olika...."

Kan korrekt vara en icke fungerande länk, när man vill länka till något?

Ännu ett citat: " JAg har provat alla olika former men problemet är detsamma."

Har du verkligen provat alla sätt? I så fall är det underligt om det inte gick att få en korrekt fungerande länk genom att klippa och klistra, så som jag visade dig i #1.

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-06-24 15:20 #17 av: annia1

Deeman varför du inte kan logga in med chrome vet jag inte. Har du haft den uppe på senare tid så att den har uppdaterat sig till nyare version. 

När det gäller rödmarkerad text. Antar att du menar opera där. Om du högerklickar på det så längst ner i menyn som kommer upp så finns rubriken ordböcker. Jag hade bara engelska, men när jag installerade svensk ordbok och la den som första val så försvann det rödmarkerade.

Om det rödmarkerade gäller i chrome så kika under inställningar att det är inställt på svenska.

Rensa historiken kan hjälpa, annars testa även rensa med tex ccleaner. 

Jag kikade på länken på bloggande och där var den ok så jag vet inte varför det inte funkade i denna tråd.

Vill du diskutera politik och andra samhällsfrågor.
Kika då in på debatt

Anmäl
2013-06-24 18:48 #18 av: annia1

Deeman kom på en sak när det gäller chrome. Vad har du för inställningar när det gäller cookisar. Har du isatt att förhindra webbplatser sparar data så kan du inte logga in för du måste acceptera första parts cookisar, vilket den inställningen blockerar.

Vill du diskutera politik och andra samhällsfrågor.
Kika då in på debatt

Anmäl
2013-06-24 19:01 #19 av: deeman

#17 Ah..tack för det tricket, ordboken var inställd på engelska.

Tummen upp

Tack!


Daniel, Värd: Datorn i Fokus. Medarbetare: Webbprogrammering iFokus.


Anmäl
2013-12-07 13:40 #20 av: beem

Till er som har eller har testat Google Drive.

Kan man där ladda upp hela mappar med innehåll ?

Jag testade Sky Drive men där kan man bara ladda upp filer - inte hela mappar med innehåll. Det är en stor nackdel om man ha mycket gammalt material man vill föra över. 



Anmäl
2013-12-07 15:50 #21 av: deeman

#20 Du kan ladda upp hela mappar till Google Drive(GD) alt. så skapar du själv en mapp i GD öppnar den och drar filerna från datorn till den mappen du just skapat på GD.

Gällande skydrive går det ju lika bra att manuellt skapa en mapp i stället. 


Daniel, Värd: Datorn i Fokus. Medarbetare: Webbprogrammering iFokus.


Anmäl
2013-12-07 15:59 #22 av: beem

#21 Så bra att det går.

Betr. Sky Drive:

I min dator i mina dokument har jag en mängd mappar med olika rubriker och innehåll. I de mapparna finns undermappar med olika rubriker.

Det går inte föra över hela mappar med sitt innehåll  genom att bara dra huvudmappen till Sky Drive även om jag först skapar en mapp där. Jag måste öppna min mapp i datorn och ta fram tex de dok. som ligger där och sen för över dokumenten en och en. 


Anmäl
2013-12-07 16:07 #23 av: bamse6311

#20 beem

Precis som #21 deeman skriver så är det inga problem att skapa mappar i Skydrive.

Vad det sedan gäller bildmappar så döper jag den till samma namn som jag har på mapparna på hårddisken, den externa hd:n samt på mina USB-minnen så har jag samma bilder i samma mappar överallt.

Bästa hälsningar,
Bertil


Anmäl
2013-12-07 16:35 #24 av: beem

#23 Ja visst går det att skapa mappar i Sky Drive tex kallar jag en mapp där för Mina Dokument. Därefter vill jag föra över mapparna från min dator till mappen Mina Dokument i Sky Drive   men det  går det inte.

Jag måste öppna varje mapp i min dator och sen föra över dokumenten en och en till mappen i Sky Drive.

Jag har tagit upp detta på ett MS-forum och får till svar att det går inte föra över hela mappar.


Anmäl
2013-12-07 16:49 #25 av: bamse6311

#23

Ja, det verkar som att det inte funkar att föra över hela mappar med dokument.

Har du testat med att markera flera dokument och sedan se om det funkar med att föra över flera dokument åt gången.

Bästa hälsningar,
Bertil

Anmäl
2013-12-07 16:58 #26 av: beem

#25 Jo jag testade även det men bara 1 dokument förs över.

Jag tyckte Sky Drive var så bra och gillar inte riktigt Google Drive men det är mer en fråga om utseendet.


Anmäl
2013-12-07 16:59 #27 av: deeman

Ja det verkar dessvärre som att man får köra manuellt hela vägen, vilket kan vara lite bökigt.

Dvs. skapa mapp i Skydrive med samma namn som den på datorn.
Sedan öppna mappen/mapparna på datorn och föra över filerna.


Daniel, Värd: Datorn i Fokus. Medarbetare: Webbprogrammering iFokus.


Anmäl
2013-12-07 17:13 #28 av: bamse6311

Kollade med Dropbox och där går det att skicka över hela mappar.

Jag skickade precis över hela mappen "Mina dokument" dit och det funkade.

Well beem, bra att jag läste din fråga då jag bara har mina dokument på hårdisken samt den externa hd:n.

Bästa hälsningar,
Bertil


Anmäl
2013-12-07 17:15 #29 av: bamse6311

Ett till skärmklipp.

Bästa hälsningar,
Bertil

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.