04 Fel och Buggar

"Ämnesträdet" funkar inte för mig

2013-07-11 18:48 #0 av: fridelfina

När jag är på en sajt och vill välja en ämnesgrupp från den vänstra sidan så kommer inte inläggen i ämnesgruppen fram varken när jag klickar på plusset eller på texten. Det är lite störande tycker jag. Jag har varit frånvarande ett bra tag från ifokus och har kanske missat nån info om detta?

   
Anmäl
2013-07-11 19:36 #1 av: Hera

Fyll gärna i en buggraport. Mall finns nålad.

Sugen på att köpa eller sälja något? Klicka här!      
Relationer * HundarBodyart * Kvinna * Fiske * Viktminskning 
Har du frågor som rör iFokus och dess funktioner? -> Support!

Anmäl
2013-07-11 19:47 #2 av: fridelfina

Hera, så här?:

1) Händer samma sak om du försöker igen?
Ja
2) Vilken adress har du i adressfältet när felet inträffar?
Alla sajter jag varit på
3) Vad gjorde du när felet inträffade?
När jag är på en sajt och vill välja en ämnesgrupp från den vänstra sidan så kommer inte inläggen i ämnesgruppen fram varken när jag klickar på plusset eller på texten.
4) Vilket felmeddelande fick du, alternativt vad blev fel?
Inget alls händer, änmesgruppen "vecklar inte ut sig" så att jag ser inlägg
5) Vilken webbläsare använder du?

IE

6) Har du rensat webbhistoriken?

Ja, det görs varje gång vi stänger datorn, men problemet upptår varje gång ändå

7) Är det något mer du tror att vi behöver veta?
Nej, inte vad jag vet - ställ frågor till mig så svarar jag

   
Anmäl
2013-07-11 19:57 #3 av: Hera

Precis :)

Kan du testa med en annan webbläsare? Så vi kan se om det är något med det?

Sugen på att köpa eller sälja något? Klicka här!      
Relationer * HundarBodyart * Kvinna * Fiske * Viktminskning 
Har du frågor som rör iFokus och dess funktioner? -> Support!

Anmäl
2013-07-11 20:09 #4 av: fridelfina

Jepp, testar just nu Firefox Mozilla och då funkar det, men det blir någon vit "hinna" över sidan innan den "vecklar ut sig".

   
Anmäl
2013-07-11 20:11 #5 av: Hera

4 det vita är nytt som kommer då det laddar.

Sugen på att köpa eller sälja något? Klicka här!      
Relationer * HundarBodyart * Kvinna * Fiske * Viktminskning 
Har du frågor som rör iFokus och dess funktioner? -> Support!

Anmäl
2013-07-11 20:24 #6 av: fridelfina

Aha, är det det som inte funkar då i IE? För där blir det inte vitt

   
Anmäl
2013-07-11 20:56 #7 av: Marinas Mix

Jag har firefox senaste versionen och har upplevt samma problem, bara inte hunnit rapportera

Pyssliga hälsningar Marina.
Sajtvärd på Pärlpyssel & Smyckestillverkning *Min blogg*
Häng med in i det nya äventyret på BeadCraft

Anmäl
2013-07-11 20:57 #8 av: Alex

Vilken version av IE har du? Kanske den behöver uppdateras? 

Mvh Alex
Värd för Ridsport
Medarbetare på Islandshäst

Anmäl
2013-07-11 21:03 #9 av: fridelfina

Alex: IE9 version 9.0.8112.16421, datorn hämtade hem massor av uppdateringar igår så jag antar att det är det senaste vi har... Har inte kört Firefox på väldigt länge så där är jag osäker på om det är det senaste. Kanske det är Ifokus som inte är uppdaterade på senaste versionerna av både Firefox och IE? Tänker på att Marina också upplever samma fast har senaste Firefox

   
Anmäl
2013-07-11 21:05 #10 av: Hera

Jag har fört vidare frågan.

Sugen på att köpa eller sälja något? Klicka här!      
Relationer * HundarBodyart * Kvinna * Fiske * Viktminskning 
Har du frågor som rör iFokus och dess funktioner? -> Support!

Anmäl
2013-07-12 02:39 #11 av: Inkanyezi

Jag har inte senaste FF, men jag har sett en bugg i skriptet för sidan som gäller just det här. Om man har varit inne i ett ämne och läst, och sedan klickar i någon grupp, så öppnas den inte, utan det är bara senaste inlägg eller en rad med etiketterna till grupper, men ingen grupp öppnas.

För att få gruppen att öppnas måste man starta om själva sajten, så att man kommer till dess startsida, och sedan kan man klicka i gruppen och den öppnas normalt, men så snart man har varit inne i ett ämne är man tillbaka på ruta ett.

Anmäl
2013-07-12 08:08 #12 av: Pelle Långlös

Jag måste klicka två gånger (ej direkt på raken alltså ingen dubbelklick) för att öppna en grupp har jag märkt.

MVH Ylva Blomma
* Bloggen om mitt liv *

Anmäl
2013-07-12 11:51 #13 av: Darwin3

Så nu är det här fixat.

Tack så jätte mycket fridelfina att du påpekade det här!

/Björn

Hip hop! blip plop!
Anmäl
2013-07-12 11:55 #14 av: Inkanyezi

Tack, det funkar också hos mig med äldre FF.

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.