04 Fel och Buggar

Knepigt med smileysar

2013-07-19 06:07 #0 av: Marinas Mix

1) Händer samma sak om du försöker igen?
JA


2) Vilken adress har du i adressfältet när felet inträffar?
Olika. Just denna jag visar ligger på Matbröd, men problemet dyker upp lite här och var

3) Vad gjorde du när felet inträffade?
Infogade en smiley efter texten

4) Vilket felmeddelande fick du, alternativt vad blev fel?
Såg helt normalt ut på min skärm. Andra som däremot har en annan webbläsare ser detta, se bifogad bild

5) Vilken webbläsare använder du?
Firefox, senaste varianten

6) Har du rensat webbhistoriken?
Ja


7) Är det något mer du tror att vi behöver veta?
Ska jag rätta till detta, måste jag logga in med en annan webbläsare där "problemet" syns

Pyssliga hälsningar Marina.
Sajtvärd på Pärlpyssel & Smyckestillverkning *Min blogg*
Häng med in i det nya äventyret på BeadCraft

Anmäl
2013-07-19 10:20 #1 av: Hera

Sitter på mobilen så jag lyckas inte förstora bilden. Exakt vad är buggen?

Sugen på att köpa eller sälja något? Klicka här!      
Relationer * HundarBodyart * Kvinna * Fiske * Viktminskning 
Har du frågor som rör iFokus och dess funktioner? -> Support!

Anmäl
2013-07-19 10:28 #2 av: Marinas Mix

Bifogar bilden från Opera här igen.

Det ser visst likadant ut i IE

Pyssliga hälsningar Marina.
Sajtvärd på Pärlpyssel & Smyckestillverkning *Min blogg*
Häng med in i det nya äventyret på BeadCraft

Anmäl
2013-07-19 10:32 #3 av: Hera

2 i den bilden ser kag att det finns en bugg som gör att det står bild flera gånger. Det finns inte i första bilden.

Sugen på att köpa eller sälja något? Klicka här!      
Relationer * HundarBodyart * Kvinna * Fiske * Viktminskning 
Har du frågor som rör iFokus och dess funktioner? -> Support!

Anmäl
2013-07-19 11:31 #4 av: Marinas Mix

Jag kör ju Firefox hela tiden och där ser det "normalt ut" sedan påpekar en av mina medisar att det ser knepigt ut i IE. Då kollar jag in via Opera och får se detta. Och ibland är det tvärsom att jag ser knepigheterna i FF, men inte i de andra.
Ska jag sedan rätta till det hela måste jag logga in med någon av de andra webbläsarna och sedan ta bort de där extra bildrutorna.

Pyssliga hälsningar Marina.
Sajtvärd på Pärlpyssel & Smyckestillverkning *Min blogg*
Häng med in i det nya äventyret på BeadCraft

Anmäl
2013-07-19 11:51 #5 av: Emo

I IE10 ser det ut så här:

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-07-19 20:30 #6 av: [Memento Mori]

#3 På första bilden har den blivit en kopia av hela inlägget en gång till och buggen där det står "bild" är i det undre. 

Nu är "min" bild ganska dålig kvalité eftersom jag bara har förstorat upp bilden men hoppas det syns ändå. 

Anmäl
2013-07-19 20:48 #7 av: Emo

#6 Ja, den översta versionen är Firefox och den undre Opera, vilket Marina skriver i #4 (Du har rödmarkerat bilden av hur det ser ut i Opera)

I #2 skriver hon att hon bifogar bilden från Opera igen för att alla ska kunna tydligare se skillnaden mellan Firefox och Opera.

Sen lade jag till i #5 hur det ser ut i IE10

Här visas alltså tre versioner från tre olika webläsare. I TS första inlägg visas två versioner i en bild.

Som du kanske har märkt kan man inte lägga in flera bilder i ett inlägg. Man måste kombinera dem till ett bildmontage, om man vill visa flera bilder i samma inlägg.

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-09-08 11:30 #8 av: Marinas Mix

Problemet kvarstår.  Hos mig ser allt normalt ut i Firefox, men tydligen ser det knepigt ut i IE.
Bilden visar hur det ser ut i IE

Pyssliga hälsningar Marina.
Sajtvärd på Pärlpyssel & Smyckestillverkning *Min blogg*
Häng med in i det nya äventyret på BeadCraft

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.