04 Fel och Buggar

Strul med bilduppladdning

2014-01-13 19:38 #0 av: Cahira

Jag har haft jättestora bekymmer med bilduppladdning senaste tiden. Måste alltid gå tillbaka och redigera inlägget och ladda upp igen annars blir det bara en vit ruta. Vissa gånger har bilden rent av blivit felfärgad. 

Sajtvärd för Vallhundar, Pälsvård & Klickerträning
Medarbetare hos Hundar & Lantdjur. 

Anmäl
2014-01-13 23:25 #1 av: Alex

Vad använder du för enhet (dator, surfplatta, mobil?) och webbläsare när problemet uppstår? Blir det någon skillnad om du använder nåt annat?

Mvh Alex
Värd för Ridsport
Medarbetare på Islandshäst

Anmäl
2014-01-14 04:18 #2 av: Cahira

Laptop, har ingen möjlighet att testa nån annanstans. Sitter utomlands, chrome, bilderna är förminskade och har inte varit problem förr. 

Sajtvärd för Vallhundar, Pälsvård & Klickerträning
Medarbetare hos Hundar & Lantdjur. 

Anmäl
2014-01-14 09:11 #3 av: Alex

Okej tack, för det vidare. Är webbhistoriken rensad?

Mvh Alex
Värd för Ridsport
Medarbetare på Islandshäst

Anmäl
2014-01-14 16:49 #4 av: Cahira

Testade det nu, ska se om det hjälper. :)

Sajtvärd för Vallhundar, Pälsvård & Klickerträning
Medarbetare hos Hundar & Lantdjur. 

Anmäl
2014-01-14 16:59 #5 av: Cahira

Hittade att jag hade en uppdatering av chrome att göra och nu funkar det igen. Känner mig lite dum som inte såg det förrän nu. Men nu funkar uppladdningen bättre igen. :)

Sajtvärd för Vallhundar, Pälsvård & Klickerträning
Medarbetare hos Hundar & Lantdjur. 

Anmäl
2014-01-14 17:17 #6 av: Cahira

Nepp, strular igen/fortfarande. :( 

Sajtvärd för Vallhundar, Pälsvård & Klickerträning
Medarbetare hos Hundar & Lantdjur. 

Anmäl
2014-01-15 11:41 #7 av: Niklas

Kan du länka till en bild som är missfärgad?

Får jag prova att logga in på ditt konto och testa uppladdning?

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl
2014-01-16 19:09 #8 av: Cahira

Har dessvärre inte sparat nån skärmdump på nån bild som blivit missfärgad. Kan återkomma när det händer nästa gång och ta en screenshot då. Idag har saker funkat bättre dock, tack och lov. :)

Sajtvärd för Vallhundar, Pälsvård & Klickerträning
Medarbetare hos Hundar & Lantdjur. 

Anmäl
2014-01-17 18:33 #9 av: Cahira

När bilden inte blir en vit ruta ser det ut såhär då färgen är missfärgad. Skulle vända hennes bild rätt. Första gången jag sparade blev det vit ruta, andra gången missfärgat och tredje gången blev det rätt. 

Sajtvärd för Vallhundar, Pälsvård & Klickerträning
Medarbetare hos Hundar & Lantdjur. 

Anmäl
2014-01-18 15:23 #10 av: Niklas

Skulle du kunna lämna den som den är nästa gång det blir konstiga färger så att jag får se?

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl
2014-01-19 18:26 #11 av: Cahira

Jadå, tänkte göra så med denna, men eftersom det inte var min bild så kändes det fel att lämna den felfärgad. 

Sajtvärd för Vallhundar, Pälsvård & Klickerträning
Medarbetare hos Hundar & Lantdjur. 

Anmäl
2014-01-19 22:43 #12 av: MaaariaS

Jag har också problem med bilder och även ett skript som kommer upp och att olästa knappen inte funkar !!!

Medarbetare på Chinese crested ifokus.

Anmäl
2014-01-19 22:48 #13 av: Cahira

#100 http://blandrashundar.ifokus.se/discussions/51e8254f8e0e7467cc000881-apache-digger-ixxi

Sajtvärd för Vallhundar, Pälsvård & Klickerträning
Medarbetare hos Hundar & Lantdjur. 

Anmäl
2014-01-19 22:54 #14 av: Cahira

Och #101, samma länk. 

Sajtvärd för Vallhundar, Pälsvård & Klickerträning
Medarbetare hos Hundar & Lantdjur. 

Anmäl
2014-01-20 11:10 #15 av: Niklas

Tack! Jag lämnar det vidare.

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.