04 Fel och Buggar

Bildproblem

2014-06-24 11:16 #0 av: Banjoman

Hej!

Sedan övergången till iFokus 3.0 har jag noterat två problem med bilder i trådarna. Innan jag beskriver dem i detalj bör jag kanske nämna att jag läser i Fokus med tre olika operativsystem/webbläsare: MacOS X Mountain Lion/Safari, iOS 7.1.1/Safari samt Windows 7/IE 9.

  1. Det går inte längre att se bilder i full storlek i ett nytt, "flytande" fönster (och därmed inte heller att bläddra igenom bildspelet i en tråd). I stället får man upp bilden direkt i webbläsaren, utan någon annan möjlighet att komma tillbaka till tråden än att backa.
  2. I samtliga trådar med många bilder där jag har tittat så saknas vissa bilder! Ett snabbt överslag baserat på fem slumpvis valda trådar ger vid handen att problemet berör omkring 15 % av bilderna. I stället för bilden visas en "bruten länk"-ikon i inlägget.  Klickar man på ikonen händer olika saker beroende på OS/webbläsare: man kommer till en sida med felmeddelandet att resursen inta kan hittas (MacOS X/Safari), en ny sida öppnas men inget händer annat än att det står och stampar (IOS/Safari) eller så kommer man till en ny sida där bilden visas i full storlek på samma sätt som när man klickar på en "problemfri" bild (Windows 7/IE).

Här är några länkar till exempel på inlägg där jag stött på problem 2:

http://modellbygge.ifokus.se/articles/53a5806f1d8c6a24e901d6ac-bygglogg-eilean-mr-del-19?discussions-1#6

http://modellbygge.ifokus.se/articles/53a5806f1d8c6a24e901d6ac-bygglogg-eilean-mr-del-19?discussions-1#7

http://modellbygge.ifokus.se/discussions/51fe98cf8e0e7449a5005172-eduard-bf-109-e4-148?discussions-1#4

http://modellbygge.ifokus.se/articles/538acb428e0e743a110014b6-eric-nordevall-ii-del-9?discussions-1#1

Det är med andra ord inte bara är i mina egna trådar eller inlägg som problemet dyker upp.

Med vänliga hälsningar och vamt tack på förhand för benägna åtgärder,

/Mattias

"Oh bury me thar! With my battered git-tar!
A-screamin' my heart out fer yew!"

Anmäl
2014-06-24 11:20 #1 av: Niklas

#0: Din andra punkt känner vi till och tittar på. Den första är egentligen inget fel. Vi har valt att göra det så, men vi har också tankar på att göra om det helt så framöver blir det förhoppningsvis så.

Tack för din tydliga rapport!

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl
2014-06-24 11:36 #2 av: Banjoman

#1 Varmt tack för snabbt svar!

Det gläder mig förstås att ni är i färd att lösa problemet med bilderna som inte visas; stort tack därföre! Tummen upp

Däremot ber jag att få anmäla mitt lika starka som bestämda missnöje med ert policybeslut att ta bort bildspelsfunktionen! Arg I bildrika trådar var denna funktion enormt användbar för att enkelt och snabbt titta på samtliga bilder i full storlek. Som det ser ut nu blir man mer eller mindre skogstokig redan efter att ha klickat sig fram och tillbaka till en tre-fyra bilder. Galen

Givetvis utgår jag från att ni har både randiga skäl och rutiga orsaker till de val ni har gjort, men personligen anser jag att ni därmed har brutit mot en av uppdaterandets gyllene regler: undvik till varje pris regression!

I hopp om snar bättring på bildvisarfronten ber jag än en gång att få tacka för svaret, och önska fortsatt lycka till i bugg-jakten,

/Mattias

"Oh bury me thar! With my battered git-tar!
A-screamin' my heart out fer yew!"

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.