04 Fel och Buggar

Problem med hantera inlägg

2014-10-05 02:09 #0 av: Moalinn

Är det bara jag som har problem med att redigera inlägg (och artiklar för de som kan göra det)? Jag tycker på hantera men när jag ska göra ändringar i form av lägga till bild, länk eller liknande så händer det ingenting. Ibland kan jag även ha skrivit till något men så går det inte att spara. Ibland går det, ibland inte. Det är som att dra en lott och hoppas på det bästa

Använder firefox och har rensat allt som går att rensa.

Mvh Moalinn. | moalinnahlstrom.se
Sajtvärd för Naturfoto & Musik
Medarbetare på Djurfoto

Anmäl
2014-10-05 02:12 #1 av: Cireea

Har samma problem också, ibland funkar det och ibland inte. Allra helst om jag lagt till en bild via "Lägg in bild" - som finns bredvid smiley-ikonen. Om jag lagt till en bild och sedan sparat för att sedan gå in och ändra så går det inte spara efter ändring...

Använder Safari. 

Sajter: FilmGuldhamster, Hamster, Litteratur,  Sommar, Twilight & Sydkorea
"Better Yehet today than Kkaebsong tomorrow"

⎿Uppfödare på Eyos Hamsteruppfödning

Anmäl
2014-10-05 15:15 #2 av: Niklas

Har ni kollat att inte bilderna är för stora? Fungerar det om ni tar bort bilden?

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl
2014-10-05 15:38 #3 av: Cireea

Har kollat bilderna, och dom är i rätt storlek. När jag tar bort bilden fungerar det ibland och ibland inte. jag får oftast problemet när jag skriver artiklar och då måste jag göra en ny artikel för att kunna ändra. 

Sajter: FilmGuldhamster, Hamster, Litteratur,  Sommar, Twilight & Sydkorea
"Better Yehet today than Kkaebsong tomorrow"

⎿Uppfödare på Eyos Hamsteruppfödning

Anmäl
2014-10-05 15:50 #4 av: Moalinn

Ja, laddar alltid upp väldigt små bilder. Men det är inte bara bilder som är problemet utan det handlar om att spara inlägget som inte går. Och lägga till länk går inte heller ibland. Jag trycker och trycker på knappen, väntar och väntar på att det ska ändras men inget händer.

Mvh Moalinn. | moalinnahlstrom.se
Sajtvärd för Naturfoto & Musik
Medarbetare på Djurfoto

Anmäl
2014-10-05 15:51 #5 av: Cireea

#4 När jag ska lägga till länk igen efter att ha publicerat inlägget måste jag scrolla upp hela sidan (alltså sidan som ligger i bakgrunden) När du scrollat upp både inlägget OCH sidan bakom så går det lägga till länk...

Sajter: FilmGuldhamster, Hamster, Litteratur,  Sommar, Twilight & Sydkorea
"Better Yehet today than Kkaebsong tomorrow"

⎿Uppfödare på Eyos Hamsteruppfödning

Anmäl
2014-10-05 19:03 #6 av: Moalinn

Det var ju lite värdelöst förstås. Då tycker jag att det borde hoppa upp av sig själv utan att man ska hålla på och scrolla.

Länk

Mvh Moalinn. | moalinnahlstrom.se
Sajtvärd för Naturfoto & Musik
Medarbetare på Djurfoto

Anmäl
2014-10-05 19:06 #7 av: Moalinn

Det var coolt, den liksom kom fram när man scrollade upp. Ett problem löst, men förstår fortfarande inte varför det går att spara ibland och ibland inte. Artiklar är värst, har många gånger fått göra om bara för att det inte går att redigera - som Kaosarn är inne på också.

Mvh Moalinn. | moalinnahlstrom.se
Sajtvärd för Naturfoto & Musik
Medarbetare på Djurfoto

Anmäl
2014-10-06 11:48 #8 av: Niklas

Så ska det förstås inte vara. Jag skulle behöva ha en beskrivning av exakt hur jag kan återskapa det inklusive vilken webbläsare jag måste använda.

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl
2014-10-06 12:00 #9 av: kattöga

#5 Det måste jag testa, att scrolla ner till inlägget. För jag kan inte heller lägga in länkar i hanterafunktionen. 

(Har chrome)

Tänk vad mycket spännande man kan lära sig, när man inser att man inte är så smart som man har trott!    /   Catta-Y

Meeow! 

Anmäl
2014-10-06 12:12 #10 av: Niklas

Att det inte går att lägga in länkar i efterskott i inlägg är ett känt problem som vi ska fixa.

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl
2014-10-06 12:23 #11 av: kattöga

#10 Jaha. Jag trodde det gällde länkar också (eftersom det fanns med i #0). Men då vet jag. 

Tänk vad mycket spännande man kan lära sig, när man inser att man inte är så smart som man har trott!    /   Catta-Y

Meeow! 

Anmäl
2014-10-06 12:41 #12 av: Moalinn

När det gäller artiklar så är det bara att gå in på en artikel, göra någon ändring och sen försöka spara. Ibland går det och ibland inte. Jag använder firefox.

Mvh Moalinn. | moalinnahlstrom.se
Sajtvärd för Naturfoto & Musik
Medarbetare på Djurfoto

Anmäl
2014-10-06 13:34 #13 av: Niklas

#12: Det knepiga är just det där att det fungerar ibland och ibland inte. Vi behöver kunna återskapa det gång på gång för att se var det går fel. 

Vänliga hälsningar, Niklas
» Förbättra din engelska på iFokus systernätverk, Savvity 🎈.

Anmäl
2014-10-07 03:05 #14 av: Cireea

Testa skriva en artikel och lägg till en bild via ikonen till höger om smiley-ikonen. Publicera artikeln och gå sedan in för att ändra den. Försök då lägga till en bild genom "Bifoga bild" - det kommer då inte kunna gå att publicera om inlägget. Då åker bara min upp artikel upp hela vägen som om jag missat fylla i ett fält trots att jag inte har det... 

Sajter: FilmGuldhamster, Hamster, Litteratur,  Sommar, Twilight & Sydkorea
"Better Yehet today than Kkaebsong tomorrow"

⎿Uppfödare på Eyos Hamsteruppfödning

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.