04 Fel och Buggar

Bugg: Kan inte välja diskussionskategori

2016-09-09 07:49 #0 av: tlover

När jag är inne på Firefox (stationära datorns huvudwebbläsare) så kan jag inte välja diskussionskategori så jag kan inte starta tråd då.

Jag har testat att rensa webbhistoriken och det funkar som tur är i Crome märkte jag men då jag oftast är inne via firefox via den här datorn så skulle det vara kul om den buggen kunde fixas

Missa inte julklappsrimtävlingen på te ifokus!
Snart börjar nedräkningen till jul, köp teadventskalendern nu

Anmäl
2016-09-09 09:52 #1 av: Niklas

Vad händer när du försöker?

Vänliga hälsningar, Niklas
» Värd för iPad for Work, Mobile Photography & How to....

Anmäl
2016-09-09 10:17 #2 av: tlover

#1 Inget markeras helt enkelt, jag kan skrolla men när jag försöker klicka för att välja blir rutan bara blank (som om man inte valt nån)

Missa inte julklappsrimtävlingen på te ifokus!
Snart börjar nedräkningen till jul, köp teadventskalendern nu

Anmäl
2016-09-09 10:42 #3 av: VSK

Ts funkar alla annat som det skall i FF?

33 titlar20 SM-Guld, 7 World Cup, 5 Europacupen & 1 Svenska Cupen. Gillar du att fota eller att kolla på foton, kika än här. Gillar du allt med sport, kika in sidan. Intresserad av det rymden har att erbjuda? Tryck här

Anmäl
2016-09-09 10:50 #4 av: tlover

Vad jag har märkt gör det det

Missa inte julklappsrimtävlingen på te ifokus!
Snart börjar nedräkningen till jul, köp teadventskalendern nu

Anmäl
2016-09-09 10:52 #5 av: VSK

#4

Ok. 

Jag tänkte om javascript inte funkade som det skulle. Om "olästa" funkar, så funkar javascript. 

33 titlar20 SM-Guld, 7 World Cup, 5 Europacupen & 1 Svenska Cupen. Gillar du att fota eller att kolla på foton, kika än här. Gillar du allt med sport, kika in sidan. Intresserad av det rymden har att erbjuda? Tryck här

Anmäl
2016-09-09 11:10 #6 av: tlover

#5 Olästa funkar

Missa inte julklappsrimtävlingen på te ifokus!
Snart börjar nedräkningen till jul, köp teadventskalendern nu

Anmäl
2016-09-09 11:23 #7 av: VSK

#6

Okej. Då kan du nog räkna bort det iaf.

Har du 32 eller 64 bit av FF? 
Har du provat installera om FF? 
Har du några specifika tillägg till FF som kan dumma sig?
Har du OS uppdaterat? 

Nu är det länge sen jag körde FF, men tror CTRL + F5 funkar där med. Då tvingar du läsaren att hämta ny info från servern. Går lite fortare att göra så än att rensa cachen via meny eller tillägg. 

Har du hyfsat snabb lina med flatrate och hyfsat pigg dator, så kan du prova stänga av cachen helt. Tror dock inte det löser detta, men då slipper du iaf en till grej på listan som kan orsaka knas.

33 titlar20 SM-Guld, 7 World Cup, 5 Europacupen & 1 Svenska Cupen. Gillar du att fota eller att kolla på foton, kika än här. Gillar du allt med sport, kika in sidan. Intresserad av det rymden har att erbjuda? Tryck här

Anmäl
2016-09-16 09:58 #8 av: GE

Kan inte heller välja diskussionsgrupper, med början igår. Allt annat funkar

Anmäl
2016-09-16 11:26 #9 av: GE

Ibland är lösningen enkel. Systemåterställning av datorn och nu funkar det igen :)

Anmäl
2016-09-22 23:49 #10 av: SimsBrooke

Jag har också detta problem :S

Sajtvärd för The sims ifokus
Personlig blogg Närketjejen
The sims blogg SimsBrooke

Anmäl
2016-09-23 20:45 #11 av: Siggebus

Jag med

Anmäl
2016-09-25 14:25 #12 av: veggie4every1

Samma problem här

Sajtvärd på Vegan iFokus & Djurrätt iFokus         
VäckarklockaIf Not You, Who? If Not Now, When?
Väckarklocka

Anmäl
2016-10-02 10:47 #13 av: mimåne

Jag behöver få upp ett inlägg på min sajt omgående men har samma problem med att det inte går att välja kategori.

Medarbetare på akvariefisk ifokus

Anmäl
2016-10-02 12:30 #14 av: Siggebus

Men vad ÄR det som gör att flera har samma problem helt plötsligt??
Har funkat innan

Anmäl
2016-10-02 14:41 #15 av: Jarl

Har också detta problem det är nog firefox!

Anmäl
2016-10-02 17:04 #16 av: SimsBrooke

#15 Fast jag har alltid haft Firefox och det har funkat klockrent fram till nu Funderar

Sajtvärd för The sims ifokus
Personlig blogg Närketjejen
The sims blogg SimsBrooke

Anmäl
2016-10-02 17:21 #17 av: Jarl

Det har varit så här för en månad sen för mig!

Anmäl
2016-10-02 18:11 #18 av: Siggebus

Har också Firefox och det har funkat innan.

Anmäl
2016-10-02 19:50 #19 av: annia1

Jag har två datorer, en windows 7 och en med vista.  Har senaste version av firefox på båda. På win 7 är senaste 47 och på vista är senaste 49. För mig så funkar firefox på båda.

Tittar jag på det som GE skrev i #9 så gjorde hen en systemåterställning av dator och efter det så funkar firefoxen igen. Så ska jag gå på det så verkar det som ni fått en uppdatering av nåt slag till nåt program eller till själva systemet som ställer till det. 

Så vad har ni för datorer.  Win 7, win 8.1 eller win 10.

Som förslag så kan ni ju prova det som GE gjorde en systemåterställning till ett datum där det funkade eller så prova med avinstallera firefox och sen installera den igen, ifall det kanske blivit nåt fel med eran senaste uppdatering av den. Eller bara prova och se om det finns en nyare version att uppdatera till. Kolla under hjälp och där under om firefox om den vill söka efter nytt.

Played for a fool!

Anmäl
2016-10-02 21:12 #20 av: Jarl

Ja det fixa sig med firefox 49

https://www.mozilla.org/sv-SE/firefox/new/?scene=2

Anmäl
2016-10-02 21:18 #21 av: Jarl

Ops #20 det var engelska versionen! Men det fixar pr

Anmäl
2016-10-03 16:46 #22 av: Maleficum

Har också samma problem men märkt att jag kan välja grupp om jag bläddrar med sidopilarna (inte upp och ned utan höger och vänster om ni förstår). Men kan inte välja "normalt" i listan för då blir det bara blankt.

Hemsida
Deviantart, foton, teckningar och målningar
Instagram

Anmäl
2016-10-05 22:03 #23 av: snigelpiga

Även jag har fått samma problem.  Har fungerat förut, men inte nu längre.

Anmäl
2016-10-05 23:54 #24 av: annia1

Ni som fortfarande har problem. Har ni kollat om det finns ny uppdatering. Jarl fick ju sin firefox att funka efter han uppdaterat sin.

Played for a fool!

Anmäl
2016-10-06 00:07 #25 av: Maleficum

#24 Har samma version som Jarl men det funkar ändå inte för mig.

Hemsida
Deviantart, foton, teckningar och målningar
Instagram

Anmäl
2016-10-06 00:43 #26 av: snigelpiga

#24 Även jag har den samma, men det funkar ändå inte..

Anmäl
2016-10-06 02:06 #27 av: annia1

Knepigt det där. Funkar för vissa, men inte för andra.

Vad har ni för dator. win 7, win 8,1 eller win 10. Nu vet jag inte om man hittar på samma ställe som i mina. Men om ni klickar på startknappen (flaggan) nere till vänster, sen högerklickar på datorn och väljer egenskaper så ska ni få upp information om vilken ni har.

Ska jag gå på det som GE skrev så är det nån uppdatering som ställer till det och är det till systemet så ska det komma nya uppdateringar nästa vecka som förhoppningsvis rättar till det. 
Är det själva firefoxen som det är fel på så vet jag inte när dom fixar till det.

Played for a fool!

Anmäl
2016-10-06 07:34 #28 av: Jarl

Förlåt kanske inte var tydlig! Jag avinstallerade Firefox och sen installerade denna Fast det är engelska!

https://www.mozilla.org/sv-SE/firefox/new/?scene=2

Jag har windows 7 proffesional 64bit

Anmäl
2016-10-06 07:37 #29 av: Jarl

Oj nu fungerar inte min igen jag kan inte välja grupp!? Igen

Anmäl
2016-10-06 07:45 #30 av: Hera

#29 Du gjorde ju nyss ett inlägg.

Anmäl
2016-10-06 07:51 #31 av: Jarl

#30 Ja installerade Firefox Svenska 49.0.1

Men jag kan inte välja grupp med musen bara pilarna!

Pröva om det går med pilarna på tangentbordet!

Anmäl
2016-10-06 12:35 #32 av: snigelpiga

Jag har win 10 och FF 49.01. 

Det är inte så länge sedan när jag gjorde en övning på en sajt och det var inga problem att välja grupp. Men igår gick det inte, och inte nu heller.

Övrigt fungerar min dator bra.

Anmäl
2016-10-06 18:24 #33 av: Jarl

#32 Pröva om du kan välja med pilarna på tangentbordet!

Anmäl
2016-10-06 18:25 #34 av: annia1

Jag vet inte vad som gör att det inte funkar för vissa. Jag har likadan dator som Jarl win 7 professionell 64 bitars och för mig funkar den. Det som först skiljde var att jag hade version 47 av firefox och den hittade ingen uppdatering när jag gick in på hjälp. Men jag har använt Jarls länk (som finns i #20) så jag har nu version 49 och den funkar fortfarande. Och på vista funkar den fortfarande.

Jag har tittat på inställningar om det finns nåt där som kan ändras, men har provat lite olika utan att det gör nån skillnad. 

Så jag vet inte. Men problemet ligger inte på ifokus, hade det gjort det så skulle alla fått problem samtidigt, men det skiljer ju sig tydligen åt när felet dök upp. Så det verkar vara nåt med den egna datorn eller firefoxen som ställer till det. 

Enda jag kommer på nu som skiljer i tid som man får hem till datorn är uppdateringar till antivirusprogram, men det borde inte ställa till nåt.

Så som det är nu så har jag inga fler förslag. Utan det enda är nog att vänta och se när det kommit uppdateringar till datorn (som ska komma nästa vecka) eller nästa version av firefox.

Played for a fool!

Anmäl
2016-10-06 20:09 #35 av: Jarl

Håller med annia1 det värkar inte vara ifokus! Det är väll firefox och något tillägg ! Titta vad ni har för tillägg!

Anmäl
2016-10-07 00:28 #36 av: snigelpiga

#33  Tack för tipset. Glad Det faktiskt funkade. 

Anmäl
2016-10-07 07:00 #37 av: Siggebus

Jag kan för lite för att kolla tillägg etc - dvs jag vet inte vad jag ska titta efter eller veta vad som ställer till det.
Så jag löser det genom att logga in här med något annat program än firefox om jag ska skriva något nytt. Får se senare om det rättar till sig Glad

Anmäl
2016-10-31 06:50 #38 av: Siggebus

Vill bara tala om att jag fick inte rätt på det så jag av-installerade helt enkelt Firefox totalt och använder inte det längre. Nu funkar allt igen - dessutom löste sig ett annat problem jag haft sedan jag (tyvärr) uppgraderade till windows 10.
Sedan jag gjorde det fick jag även problem med att min dator inte automatiskt loggade in på internet utan jag fick sitta och trycka in koden varje gång trots att det var inställt på automatisk inloggning.
Så fort firefox var borta så funkar det också nu Glad

Anmäl
2016-11-16 19:48 #39 av: Zadeira

Nu sedan jag gjort någon uppdatering i Win 10 så funkar det inte längre för mig heller att vilja kategorier när jga ska skriva inlägg.

Har testat att uppgradera till Firefox 50.0 men det gjorde ingen skillnad.


Anmäl
2016-11-30 23:36 #40 av: Tant Grön

Så har det varit för mig sedan nästan en vecka tillbaka. Har Win 10 och Firefox.
Igår installerade jag Firefox på en Win Vista och det blir samma på den. Går inte att välja grupp.

Anmäl
2016-12-03 15:12 #41 av: hassef

Jag prövade nedåt/uppåtpilarna och det funkade.

Har Win 10 och Firefox.

HasseF

Anmäl
2016-12-13 20:19 #42 av: spazieren

Hos mig fungerar detta inte heller. Linux Mint 64 bit & firefox

Anmäl
2017-01-04 14:35 #43 av: Moalinn

Har haft problem med detta sen september/oktober men det har fungerat att använda pilarna, på windows 8 (eller om det är 10). Men nu när jag har fått sparkat igång min macbook (OS Sierra) fungerar det inte alls att välja grupp, varken med pil eller tangenter. Datorn har varit igång i en vecka (helt återställd innan) och det har fungerat fram tills nu då det inte fungerar alls? Himla skumt detta måste jag få säga. 

Mvh Moalinn. | moalinnahlstrom.blogg.se
Sajtvärd för Naturfoto & Musik
Medarbetare på Djurfoto

Anmäl
2017-01-17 13:07 #44 av: Lilla Stjärna

Exakt detta problem har jag också, upptäckte det i går kväll! Går inte att "välja grupp". Så irriterande att inte kunna skriva ett nytt inlägg.....Arg

Anmäl
2017-01-17 14:37 #45 av: Zadeira

Jag kunde använda piltngenterna förut för att välja kategori, men nu går inte ens det verkar det som.


Anmäl
2017-01-17 14:48 #46 av: Lilla Stjärna

#45

Nej, det funkar inte för mig heller med piltangenterna. Provade nyss eftersom någon tipsat om det här ovan.  Allt annat funkar som det ska. Jag har inte varit inne på iFokus på ca 1 år, så jag blev ju naturligtvis paff! Detta är inte min egen dator, så jag vill absolut inte göra några omställningar på den. Sedan i somras använder jag alltid Mozilla Firefox på den och det är toppen!

Anmäl
2017-01-17 14:51 #47 av: Lilla Stjärna

För mig verkar det som om felet finns på iFokus, eftersom allt annat på Nätet funkar utmärkt!

Anmäl
2017-01-17 15:03 #48 av: Maleficum

För mig funkar det om jag först väljer ett ämna (och då kommer rutan gå tillbaka till blank) och sen använda piltangenterna (och då kommer den bläddra från det ämne man valde så lättast är att välja ämnet innan eller efter det man vill ha). Använder jag piltangenterna direkt blir det bara blankt när man försöker välja ämne så det funkar inte för mig.

Hemsida
Deviantart, foton, teckningar och målningar
Instagram

Anmäl
2017-01-17 15:34 #49 av: Lilla Stjärna

#48

Först förstod jag inte riktigt hur du menade med piltangenterna, för jag hade redan testat det, men sen testade jag att gå till rutan för "Välj grupp" med den tangent som det är 2 pilar på (kommer inte ihåg vad den kallas)  olika håll...men det där var inte lätt att veta!

Tack snälla du för tipset!! BlommaStjärnor

Anmäl
2017-01-17 20:27 #50 av: Maleficum

#49 Antar du menar Tab tangenten? Bra det funka för dig!

Hemsida
Deviantart, foton, teckningar och målningar
Instagram

Anmäl
2017-01-17 21:22 #51 av: Lilla Stjärna

#50

Jaaa!  Tummen upp Konstigt nog satt jag nyss igen och funderade på vad den kallas, men fick inte fram det.......hurra!!

Tack så mycket!!

Anmäl
2017-01-20 00:46 #52 av: snigelpiga

#45  Jag också kunde välja så förut, men nu fungerar inte det heller.

Anmäl
2017-01-23 12:22 #53 av: Tant Grön

För mig fungerar piltangenterna.
Tråkigt om det inte går att rätta till. Undrar hur många inlägg som aldrig blir skrivna på grund av detta.

Anmäl
2017-01-23 13:54 #54 av: Siggebus

#53
Ja eller hur? Jag gillar att skriva inlägg lite då och då men fick ta bort Firefox så nu funkar det. Synd för jag gillar egentligen Firefox Oberörd

Anmäl
2017-01-27 12:22 #55 av: dragonstar

Hej ber om ursäkt att jag kopar tråden men jag har problem då jag inte kan starta nya diskutioner. Jag kan inte välja en kategori inlägget ska hamna i. 

To the world you may just be one person but to one person you may be the world.


Anmäl
2017-01-27 22:03 #56 av: Tant Grön

#55 Har du testat med piltangenterna? Välj en kategori, klicka sen på upp eller ner-tangenten, då kommer kategorierna fram så du kan välja.
Page up-tangenten fungerar också.

Anmäl
2017-01-28 15:13 #57 av: dragonstar

Körde med pil tangenterna med. De fungerade inte. Väntade några timmar och då funkade det med hjälp av pil tangenterna... Skummt.

To the world you may just be one person but to one person you may be the world.


Anmäl
2017-01-31 09:33 #58 av: TatsuOni

För mig började problemet nyligen, men piltangenterna fungerar.

Home is where the heart is

Värd för hår. Medarbetare på te.

Anmäl
2017-02-03 14:57 #59 av: Jalking

Ah, nu hittade jag den här tråden. Har plödsligt fått samma problem. Skickade nyss ett mail i ärendet eftersom jag inte kan skriva ett nytt inlägg...

Firefox uppdaterade när jag startade datorn idag, så det kan ju mycket väl vara någon ny oönskad "finess" hos FF som ställer till det. Får testa att skriva inlägg med Chrome (som jag egentligen inte alls gillar) istället.

Anmäl
2017-02-10 18:58 #60 av: dragonstar

De funkar oftast med pilarna. Men inte alltid. Får se om de löst sig de senaste dagarna har inte varit inne på ett tag.

To the world you may just be one person but to one person you may be the world.


Anmäl
2017-02-10 19:04 #61 av: snigelpiga

#60 Precis så har även jag upptäckt.  Polarna funkar ibland men inte alla gånger de heller. .

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.