Etikettövrigt
Läst 1582 ggr
Maria
2017-10-05, 09:30

Bilder

Jag har problem med att lägga in bilder.

Gör jag det från datorn så kan jag se bilden men tydligen ingen annan.

Gör jag det via mobilen (android) så funkar det ungefär var tredje gång. Jag gör på samma sätt varje gång så jag förstår inte riktigt vad som felas?

Någon som vet?

/Maria

  • Redigerat av johan 2020-09-25, 21:51
[KatarinePierce]
2017-10-05, 11:19
#1

Samma problem

Niklas
2017-10-05, 11:37
#2

När började problemen?

Vänliga hälsningar, Niklas

Ha en bra dag! 🎈www.runkartan.se

Maria
2017-10-05, 11:38
#3

Åh jag minns inte men det har varit så ganska länge och då pratar jag om månader, kanske t.om ett år.

/Maria

Niklas
2017-10-05, 12:14
#4

Okej. Har du något exempel?

Vänliga hälsningar, Niklas

Ha en bra dag! 🎈www.runkartan.se

Maria
2017-10-05, 12:17
#5

I denna tråden testade jag två gånger.

http://krukvaxter.ifokus.se/discussions/59cf24538e0e74449f001109-hur-fa-en-hoya-att-blomma?discussions-1

Ska försöka lägga till bilden från mobilen strax.

/Maria

Maria
2017-10-05, 12:18
#6

Testar

/Maria

Maria
2017-10-05, 12:19
#7

Testar en gång till

/Maria

Maria
2017-10-05, 12:20
#8

Nope funkar inte. Jag ser bildadressen i inlägget när jag postar.

/Maria

Maria
2017-10-05, 12:22
#9

Denna gången kopierar jag bilden från min dator.

(Jag kan se den)

/Maria

annia1
2017-10-05, 14:35
#10

När det gäller mobilen kollar du att sidan laddat klart som jag skrev  jag i din andra tråd . Jag la även in en bild som visar vart/hur man kollar det.

När det gäller dator så vet jag inte. Vad använder ni för webbläsare och vilket OS har ni. Är det win 10. Jag ser inte bilden i inlägg 9 vare sig med chrome eller IE.

*****

Till Niklas. I mobilversionen så kommer bildadressen dit på en gång även om inte sidan laddat klart. Bästa vore om det görs om så det blir lika som när man bifogar i datorn att man inte ser bildadressen förrän bilden verkligen lagts till, det skulle ta bort de flesta som upplever att det är problem med att bifoga bilder i mobilen. För det är rätt många som inte får in sina bilder och sannolikt på grund av att de tror att bilden finns där i och med att de ser bildadressen.

Vill du diskutera politik och andra samhällsfrågor.
Kika då in på debatt

Maria
2017-10-05, 15:44
#11

Jag minns inte att jag hade skrivit om detta innan🤫 men tråden var från juni så det var ett problem redan då.

Jag kollar så klart så att den är färdigladdad.

Jag använder Crome och har Windows 10 om jag inte har fel .

/Maria

Maria
2017-10-05, 16:30
#12

Testar en sista gång

/Maria

Maria
2017-10-05, 16:30
#13

Ops😃

/Maria

annia1
2017-10-05, 18:10
#14

Eftersom du inte skrev nåt mer i den tråden så trodde jag det var just att sidan inte laddat klart som var problemet med mobilen.

När det gäller datorn så har jag nog kommit på vad som är problemet, däremot blir det värre för mig att formulera mig rätt.

Jag sitter nu vid min bärbara och då ser jag en fyrkant i inlägg 9. Högerklickar jag och väljer att öppna den så får jag upp att jag ska logga in på mitt google konto. Så det verkar som bilden du lägger in kommer från nåt ställe där man ska logga in. Lägger med en bild som visar hur den ser ut för mig.

När det gäller windows 10 så vad jag förstår så loggar man in med ett konto. Vet inte om det kan vara problemet att bilderna per automatik blir skyddade.

Men man kan ju även logga in på google (chrome) så att man kommer åt sina saker från olika datorer. Så vet inte om det är att du har dina bilder liggande i nån sorts molntjänst som man måste vara inloggad för att komma åt. 

Jag vet inte, mer än att det verkar som du har dina bilder på nåt ställe som man måste vara inloggad för att se. Och det är ju för att man måste vara inloggad som vi andra inte ser bilden.

Enda tipset jag kan ge är att prova lägga in bilder utan att vara inloggad i chrome. Eller prova med en annan webbläsare. I windows 10 finns ju både IE 11 och edge. IE är det ju vissa problem sen förut så prova med edge.

Vill du diskutera politik och andra samhällsfrågor.
Kika då in på debatt

Maria
2017-10-05, 18:25
#15

OK tack för tipset. Jag har bilderna i en molntjänst så det kanske är det som är problemet.

Jag ska fråga sonen när han kommer nästa gång.

Om jag kommer ihåg det😃

/Maria

annia1
2017-10-05, 19:10
#16

Ja det är sannolikt där problemet är, att det är ett ställe som du kommer åt inloggad.  

Jag använder inte molntjänster själv, men jag tycker det bör gå att ändra där som man kan göra på andra ställen att vissa saker är skyddade och vissa är öppna.

Så du kan ju själv kika i den molntjänst du har på inställningarna där om du kan ändra så det blir allmänt. För det är det som måste ändras att de blir öppna/publika.

Vill du diskutera politik och andra samhällsfrågor.
Kika då in på debatt

Maria
2017-10-05, 19:50
#17

Jag kan inte sådant utan jag ska fråga sonen.

/Maria

Upp till toppen